We have released a bug fix for the VCS Virtuemart module which is compatible with Virtuemart 2.0.6

You can download this module as well as other modules from our shopping cart plugins page. We have recently added VCS modules for PrestaShop, WHMCS and OpenCart.